summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Edmundson <kde@davidedmundson.co.uk>2017-02-09 09:55:40 (GMT)
committerDavid Edmundson <kde@davidedmundson.co.uk>2017-02-09 09:56:33 (GMT)
commit1e9a3875e5bda036bd2060aaedc57932edface72 (patch)
treed666ba876e19beddbc6ed5ec5a7d0d5cd8090453
parent6a19978f1dadd5490e0a911a402807db26aee31d (diff)
Match QtQuick import to minimum Qt version
We require Qt 5.6, import for Qt5.6 is 2.6 CCBUG: 376199
-rw-r--r--applets/digital-clock/package/contents/ui/DigitalClock.qml2
1 files changed, 1 insertions, 1 deletions
diff --git a/applets/digital-clock/package/contents/ui/DigitalClock.qml b/applets/digital-clock/package/contents/ui/DigitalClock.qml
index 713235a..4bc28cd 100644
--- a/applets/digital-clock/package/contents/ui/DigitalClock.qml
+++ b/applets/digital-clock/package/contents/ui/DigitalClock.qml
@@ -18,7 +18,7 @@
* along with this program. If not, see <http://www.gnu.org/licenses/>.
*/
-import QtQuick 2.7
+import QtQuick 2.6
import QtQuick.Layouts 1.1
import org.kde.plasma.core 2.0 as PlasmaCore
import org.kde.plasma.components 2.0 as Components