summaryrefslogtreecommitdiff
BranchCommit messageAuthorAge
KDE/4.10fix optional build of akonadi, okular and katePhilip Muskovac3 years
KDE/4.11fix optional build of akonadi, okular and katePhilip Muskovac3 years
KDE/4.12fix optional build of akonadi, okular and katePhilip Muskovac3 years
KDE/4.13Don't search for the nepomuk and soprano smoke libraries as thatRaymond Wooninck3 years
KDE/4.14Compile on CIAlbert Astals Cid2 years
KDE/4.6clean up the optional bindings mess created by preparing kdebindings for spli...Arno Rehn6 years
KDE/4.7Add license files for kde bindingsRichard Dale5 years
KDE/4.8* Add LGPL license copying infoRichard Dale5 years
KDE/4.9* Add LGPL license copying infoRichard Dale5 years
masterset cmake_min_req to match kdelibs4 and enable newer policiesDavid Faure16 months
[...]
 
TagDownloadAuthorAge
v4.14.3commit a9c327f953...Albert Astals Cid2 years
v4.14.2commit a9c327f953...Albert Astals Cid2 years
v4.14.1commit a7cbbcdb87...Albert Astals Cid2 years
v4.14.0commit a7cbbcdb87...Albert Astals Cid2 years
v4.13.97commit a7cbbcdb87...Albert Astals Cid2 years
v4.13.95commit a7cbbcdb87...Albert Astals Cid2 years
v4.13.3commit 71dea986c8...Torgny Nyblom2 years
v4.13.90commit a7cbbcdb87...Albert Astals Cid2 years
v4.13.80commit a7cbbcdb87...Albert Astals Cid2 years
v4.13.2commit 71dea986c8...Albert Astals Cid2 years
[...]
 
AgeCommit messageAuthor
2015-07-27set cmake_min_req to match kdelibs4 and enable newer policiesHEADmasterDavid Faure
2015-07-27fix duplicated target name; fix build with strict iteratorsDavid Faure
2014-09-27Compile on CIv4.14.3v4.14.2KDE/4.14refs/backups/branch-Applications/14.12-1415141841Albert Astals Cid
2014-03-09Don't search for the nepomuk and soprano smoke libraries as thatv4.14.1v4.14.0v4.13.97v4.13.95v4.13.90v4.13.80Raymond Wooninck
2013-06-20fix optional build of akonadi, okular and katev4.12.80v4.12.5v4.12.4v4.12.3v4.12.2v4.12.1v4.12.0v4.11.97v4.11.95v4.11.90v4.11.80v4.11.5v4.11.4v4.11.3v4.11.2v4.11.1v4.11.0v4.10.97v4.10.95v4.10.90KDE/4.12KDE/4.11Philip Muskovac
2013-06-20kate not requiredJonathan Riddell
2013-06-19Fix compile to link against all needed librariesJonathan Riddell
2013-06-19Fix compile with Ruby 1.9Jonathan Riddell
2013-06-10cmake: use the correct car for smokenepomukv4.10.80Pino Toscano
2013-06-10cmake: use more SMOKE_*_LIBRARY varsPino Toscano
[...]
 
Clone
git://anongit.kde.org/korundum.git
https://anongit.kde.org/korundum.git