summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMontel Laurent <montel@kde.org>2016-07-22 21:02:04 (GMT)
committerMontel Laurent <montel@kde.org>2016-07-22 21:02:04 (GMT)
commit9d004f7442efe7c836a753f26870ca566dc648f3 (patch)
treed3b96078720b61c159c2048bdfba4722eb2ca87e
parentb724886fd1f9eba050ae993b1d58d84f46822e1f (diff)
Increase version
-rw-r--r--CMakeLists.txt26
1 files changed, 13 insertions, 13 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7ef016..ee8958c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ set(KDEPIMADDONS_VERSION "${KDEPIMADDONS_VERSION_NUMBER}${KDEPIMADDONS_DEV_VERSI
set(KDEPIMADDONS_LIB_VERSION "${KDEPIMADDONS_VERSION_NUMBER}")
set(KDEPIMADDONS_LIB_SOVERSION "5")
-set(AKONADINOTES_LIB_VERSION "5.2.80")
+set(AKONADINOTES_LIB_VERSION "5.3.40")
set(QT_REQUIRED_VERSION "5.6.0")
include(ECMOptionalAddSubdirectory)
include(ECMInstallIcons)
@@ -56,21 +56,21 @@ find_package(KF5AkonadiNotes ${AKONADINOTES_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5XmlGui ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Declarative ${KF5_VERSION} CONFIG REQUIRED)
-set(MAILCOMMON_LIB_VERSION "5.2.80")
-set(GRAVATAR_LIB_VERSION "5.2.80")
+set(MAILCOMMON_LIB_VERSION "5.3.40")
+set(GRAVATAR_LIB_VERSION "5.3.40")
set(PIMCOMMON_LIB_VERSION "5.3.41")
-set(GRANTLEETHEME_LIB_VERSION "5.2.80")
-set(CALENDARSUPPORT_LIB_VERSION "5.2.80")
-set(EVENTVIEW_LIB_VERSION "5.2.80")
+set(GRANTLEETHEME_LIB_VERSION "5.3.40")
+set(CALENDARSUPPORT_LIB_VERSION "5.3.40")
+set(EVENTVIEW_LIB_VERSION "5.3.40")
set(LIBKDEPIM_LIB_VERSION "5.2.81")
-set(KDEPIM_APPS_LIB_VERSION "5.2.80")
-set(LIBKLEO_LIB_VERSION "5.2.80")
-set(AKONADI_LIB_VERSION "5.2.80")
-set(INCIDENCEEDITOR_LIB_VERSION "5.2.80")
-set(KTNEF_LIB_VERSION "5.2.80")
+set(KDEPIM_APPS_LIB_VERSION "5.3.40")
+set(LIBKLEO_LIB_VERSION "5.3.40")
+set(AKONADI_LIB_VERSION "5.3.40")
+set(INCIDENCEEDITOR_LIB_VERSION "5.3.40")
+set(KTNEF_LIB_VERSION "5.3.40")
set(MESSAGELIB_LIB_VERSION "5.2.87")
-set(AKONADICALENDAR_LIB_VERSION "5.2.80")
-set(CALENDAR_UTILS_VERSION "5.2.80")
+set(AKONADICALENDAR_LIB_VERSION "5.3.40")
+set(CALENDAR_UTILS_VERSION "5.3.40")
find_package(KF5CalendarUtils ${CALENDAR_UTILS_VERSION} CONFIG REQUIRED)