summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorElvis Angelaccio <[email protected]>2018-03-11 17:09:11 +0100
committerElvis Angelaccio <[email protected]>2018-03-11 17:09:11 +0100
commitb46d57d5fbad16af87a3a988bd8d7a9e8b53f48b (patch)
treed433774493431dd709ee041b792535f7e8190fcf
parent4aff36d14870488397a034a55f7f6cb83796d3e3 (diff)
Align minimum ECM and KF5 versions
It doesn't make sense to require 1.6.0 which is years old.
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 677d1bc..37be9d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,10 +9,9 @@ project(Dolphin VERSION ${KDE_APPLICATIONS_VERSION})
set(QT_MIN_VERSION "5.8.0")
set(KF5_MIN_VERSION "5.43.0")
-set(ECM_MIN_VERSION "1.6.0")
# ECM setup
-find_package(ECM ${ECM_MIN_VERSION} CONFIG REQUIRED)
+find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake)
include(ECMSetupVersion)