summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRagnar Thomsen <rthomsen6@gmail.com>2016-11-17 19:18:17 (GMT)
committerRagnar Thomsen <rthomsen6@gmail.com>2016-11-17 19:18:17 (GMT)
commitae6ce265b603ebb889ae5b171787d74aadfab227 (patch)
tree3f98947fee642462b292370e3402b2dbbe9c1757
parent5696ec946c6d3c510b10d4a5943a39d8e07dc58b (diff)
Set required ECM version to same as required KF5 version
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cbf2845..436d4ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ set (KDE_APPLICATIONS_VERSION "${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATI
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/CTestCustom.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/CTestCustom.cmake)
-find_package(ECM 5.14.0 REQUIRED NO_MODULE)
+find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
include(KDEInstallDirs)