aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Vrátil <dvratil@kde.org>2016-08-17 00:06:30 (GMT)
committerDaniel Vrátil <dvratil@kde.org>2016-08-17 00:06:36 (GMT)
commita3390ddc9007f42053ac4d040ceac1ee08fc82f1 (patch)
tree414165d5f197c02601f076b5858f2669dcab0a9e
parent5bd20653b8dc9db40a008f571c49d539caea4713 (diff)
Bump minimal Frameworks dependency
We require at least KDE Frameworks 5.24 now which includes important fixes in KExtraColumnsProxyModel without with our StatisticsProxyModel will misbehave.
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1b21b4..c57c33a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ set(PIM_VERSION "5.3.42")
set(QT_REQUIRED_VERSION "5.5.0")
set(AKONADI_VERSION ${PIM_VERSION})
-set(KF5_VERSION "5.16.0")
+set(KF5_VERSION "5.24.0")
ecm_setup_version(${AKONADI_VERSION}
VARIABLE_PREFIX AKONADI